Hilfe

Hier findest Du Antworten auf mögliche technische Fragen zu den Counterkönigen.

Mit dem Systemcheck kannst du überprüfen ob dein Computer die technischen Vorraussetzungen erfüllt

Fragen zur Technik

Ich kann die Kurse nicht öffnen, bzw. die Kurse funktionieren nicht richtig, woran liegt das?

Die Kurse benötigen den aktuellsten Adobe FlashTM Player. Um den Adobe FlashTM Player auf Deinem Rechner zu installieren, klicke einfach hier .

 

Warum kann ich bei den Übungen und im Test die Antwort(en) nicht ankreuzen?

Der FlashTM Player Deines Browsers (z.B. Internet Explorer, Netscape, Mozilla, etc.) ist nicht mehr aktuell, oder die Installation des FlashTM Player hat nicht richtig funktioniert.

Für die Neu-Installation des Macromedia FlashTM Player klicke einfach hier und folge den weiteren Anweisungen.

 

Nach der Installation der FlashTM Players gehen die Kurse immer noch nicht.

Die häufigsten Ursachen dafür sind folgende:

1.) Wenn auch nach der Installation des FlashTM Players die Kurse nicht laufen, kann das daran liegen, dass eine Firewall (z.B. Norton Firewall) auf dem PC bzw. Netzwerk installiert ist. Damit die Installation des FlashTM Players erfolgreich ist, musst Du die Firewall vor der Installation deaktivieren und danach wieder aktivieren.

Wende Dich zur Klärung bitte an Deinen Netzwerk-Administrator.

2.) Du arbeitest mit dem Internet Explorer von Microsoft und erhältst die Fehlermeldung, dass ein ActiveX-Steuerelement auf dieser Seite nicht sichtbar ist. Um diesen Fehler zu beheben, müssen die Sicherheitseinstellungen angepasst werden:

1. Wähle im Internet Explorer unter "Extras" den Punkt -> "Internetoptionen".
2. Wähle dort den Bereich "Sicherheit" aus und klicke auf  "Stufe anpassen".
3. Aktiviere den Punkt "ActiveX-Steuerelemente und Plugins".
4. Bestätige mit OK.
5. Öffne den Internet Explorer neu.

 

Mein Browser (Internet Explorer, Netscape, etc.) stellt die Seite nicht richtig dar, woran liegt das?

Diesen Seiten sind für Internet Explorer ab Version 6, Netscape ab Version 6.0, Mozilla ab Version 1.0, Opera ab 8.0 optimiert. Solltest Du noch mit älteren Versionen arbeiten, so erhältst Du hier aktuelle Versionen:

* Internet Explorer
* Firefox

Falls nach Installation des neuen Browsers die Seiten immer noch nicht richtig dargestellt werden, so kannst Du Dich per Mail an uns wenden. Die Kontaktdaten findest Du unter Briefkasten. Wir benötigen Angaben darüber, welches Betriebssystem, welchen Browser und welche Version davon Du benutzt. Du bekommst umgehend Nachricht wie das Problem zu lösen ist.

 

Fragen zum E-Learning

Kann ich ein E-learning auch ausdrucken?

Die Kurse sind als Online-Kurse verfasst. Deswegen enthalten sie auch interaktive Anwendungen, die das Lernen erleichtern und effektiver machen. Der Test am Ende des Kurses kann nur online absolviert werden und auch nur so können Punkte gesammelt werden. Leider ist es daher nicht möglich das E-learning auszudrucken. Wenn Dich eine Fortbildung in Printversion interessiert können wir Dir unsere Trainments nahelegen.

Wo kann ich das Lesezeichen deaktivieren?

Unter den Menüpunkt „Mein Profil / Einstellungen" kannst Du das Lesezeichen nach Wunsch aktivieren und deaktivieren. Es empfiehlt sich allerdings, die Aktivierung beizubehalten. Mit Hilfe der Lesezeichenfunktion kannst Du die Bearbeitung eines Kurses nach einer Unterbrechung wieder aufnehmen und wirst automatisch an die Stelle geführt, an der Du zuletzt gearbeitet hast.